VCU Virginia Commonwealth University Make it real. Campaign for VCU

Wireless Network Updates Scheduled Archived

Friday, September 8 2017 at 12:45 pm


VCU Networks Services has scheduled hardware upgrades for the wireless network beginning this Sunday, September 10th. Below is a list of buildings that will be upgraded including the dates and times they are scheduled for this work. During the upgrade, customers in these locations may experience a brief service disruption for VCU wireless networks. During this work, affected wireless access points that are visible to the customer will be blinking blue while the access point is downloading new code and then will reboot to apply the new code. Any one access point should only be unavailable for about 5 minutes. Once the process is completed the access point's light will no longer blink. Expect this brief outage sometime during the maintenance windows listed below:

Sunday, Sept 10th, 2am - 4 am

Monroe Park Campus - Honors Building, Cary and Belvidere, Williams House and Franklin Terrace buildings.

MCV Campus - Hunton Hall

Monday, Sept 25th, 2am - 4 am (adding additional bandwidth and updates to the new system)

Monroe Park Campus - Honors Building, Cary and Belvidere, Williams House and Franklin Terrace buildings.

MCV Campus - Hunton Hall

Sunday, October 1st, 2am - 8 am

Monroe Park Campus - All remaining buildings.

MCV Campus - McGuire, Woods, Cabaniss and VMI buildings

Sunday, Oct 15th, 2am - 8am

MCV Campus - All remaining buildings. (excluding UCC)

If you have any questions, please contact the IT Support Center at 828-2227 or itsc@vcu.edu.

Update Oct. 2, 2017 -The scheduledwireless networkupgrades on the Monroe campus are complete.

Update reminder, September 29, 2017 -VCU Networks Services has scheduled hardware upgrades for the wireless network beginning this Sunday, October 1. Below is a list of buildings that will be upgraded and times they are scheduled for this work.

Sunday, October 1st, 2am - 8 am

Monroe Park Campus - All remaining buildings.

MCV Campus - McGuire, Woods, Cabaniss and VMI buildings

Update Sept. 28, 2017 - VCU Networks Services has completed the wireless network hardware upgrades for the following locations:

Monroe Park Campus - Honors Building, Cary and Belvidere, Williams House and Franklin Terrace buildings.

MCV Campus - Hunton Hall

Make it real. Campaign for VCU